27 setembro 2010

Problema: RMVB sem som. [Solução] | Solution for no sound RMVB.

rmvb-icon

Estive com um problema durante as últimas semanas, meus vídeos .rmvb rodavam mas não apresentavam áudio.

O problema surgiu assim que atualizei o K-Lite Mega Codec Pack para alguma das versões mais novas. Tentei reinstalar o pacote e nada!

Solução: Navegando e procurando por alguém que conseguiu solucionar o problema sem ter que instalar outro pacote de codecs, como o do Real Player -odeio ‘consertar’ um problema dessa forma, jogando o estrago pra debaixo do tapete e trazendo algo novo – encontrei um camarada que falou das configurações do ffdshow. Bem, ele não sabia a solução 100%, mas me deu uma luz, vamos lá.

1º Vá no em Iniciar – Todos os Programas – K-Lite Mega Codec Pack – Configuration – ffdshow áudio decoder. [imagem abaixo]

2º Em codecs, procure pelo formato Cook, e em que decoder estará ‘disabled’ selecione lbavcodec. [imagem abaixo]

3º OK e Pronto!

Esta foi a solução do meu problema, toda vez que eu abria um arquivo .rmvb, uma janela era aberta com alguns ‘símbolos’ e descrevendo algo sobre o codec Cook. Foi só procurar e pronto!

Se não conseguir solucionar seu problema, escreve aí que posso tentar ajudar.

image

94 comentários:

  1. Muito, mas muito obrigado mesmo !

    ResponderExcluir
  2. Muito foda a dica! Valeu!

    ResponderExcluir
  3. Kra, demais a dica. Funcionou muito, muito bem. E ainda aprendi a ajeitar de forma legal =)

    ResponderExcluir
  4. Fico realmente muito feliz em saber que estou ajudando.

    Pensei que ninguém visitasse o blog. Agradeço d+ pelos comentários. Continuem assim, é isso que me anima a postar.

    ResponderExcluir
  5. Parabéns! Perfeita a solução!

    ResponderExcluir
  6. Obrigado pela dica acabou de salvar meu feriado!!!

    ResponderExcluir
  7. Cara, valeu demais!

    Solução pratica, rapida e eficiente. E além de tudo, vc colocou passo-a-passo para os menos familiarizados.

    Valeu mesmo!

    ResponderExcluir
  8. Que bom que isto está servindo a todos. Novamente, agradeço muito os comentários.

    ResponderExcluir
  9. Valeu mesmo cara, não sabia mais como resolver esse problema!

    ResponderExcluir
  10. TE AMOOOOOOOOOOOOOOOOOOOO SALVOU MINHA VIDAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA

    ResponderExcluir
  11. Concordo com vc em solucionar sem fugir do problema. Consegui consertar sem ter q baixar o real alt como outros propuseram. Muito obrigada!

    ResponderExcluir
  12. I Love You !!!!!!!
    Vc não tem noção de qtos programas e codecs que eu baixei pra assistir meus filmes e nenhum surtia efeito.
    Valeu mesmo!
    P.S.: Amei o nome do seu blog.

    ResponderExcluir
  13. Obrigado pela dica!

    Gostaria de acrescentar que a operação vale para qualquer codec pack que use o ffdshow.Basta acessar as configurações do filtro ffdshow(FFDShow audio configuration) e seguir os passos do tutorial.

    ResponderExcluir
  14. A melhor solução!!!

    Depois de dias procurando, acho essa solução, fácil e rápida.


    Muito obrigado!

    ResponderExcluir
  15. Ai cara,tive esse problema hj,jah ia formatar a maquina. Aqui eu uso o KmPlayer... ai eu baixei o Realalternative e funfou de boua, o Kmplayer tbm voltou a funfar. Um amigo meu disse q Ccleanear apagar os Codec's do pc. Flws ai man.

    By: Allyson Hell

    ResponderExcluir
  16. Brigadaaaaaaaaaaaaaaaaaaa
    se nao sabe o bem que vx me fezz!

    salvouuu minha vidaaa \o/

    ResponderExcluir
  17. Muito Obrigada!!
    Resolveu mesmo meu problema, depois de baixar varias porcarias, você me ajudou.
    Que legal saber q tem pessoas assim no mundo!!!

    ResponderExcluir
  18. Muito bom mesmo. Foi so configurar e o som apareceu.
    Muito obrigado

    ResponderExcluir
  19. deu certo mas os videos em RMVB estao saindo com 3 audios. .
    ta dando um certo ECO"; as Falas estao embolando tudo .. :S

    tem como ajustar ou equalizar isso?

    ResponderExcluir
  20. Meu problema ficou igual ao do vini, o som esta aparecendo com 2 ou 3 audios. Como resolver isto?

    ResponderExcluir
  21. valeu hemm fera...ajudo muito mas muito mesmo tava ficando bravo jahh kkkkk

    ResponderExcluir
  22. puts meus videos em Rmvb tão assim tbm, fika tudo embolabo o audio, por favor se alguém souber como arrumar isso nos ajude.

    ResponderExcluir
  23. NÃO PRECISO FICAR INSTALANDO OUTROS CODECS PERFEITO, VALEU MANO VC É O CARA!!!!!! OU
    PELO MENOS É AMIGO DELE...

    ResponderExcluir
  24. Galera, estou sem tempo de olhar o problema dos dois sons. Quando der posto aqui alguma coisa.
    Abraços e valeu os comentários.

    ResponderExcluir
  25. No meu não apareceu o formato cook

    ResponderExcluir
  26. uhasuhuhuhaU....VLW!...solução rápida e fácil....Muito obrigado!

    ResponderExcluir
  27. Oi, eu não entendo muito sobre esse tipo de programa então desculpe a ignorância, mas não consegui ir adiante da primeira etapa. O programa que eu baixei é "K-Lite Codec Pack" e o que tu colocaste no post é "K-Lite Mega Codec Pack", tem alguma diferença? Pois ele não abre o que deveria abrir no passo 1, não aparece nada.
    Obrigada.

    ResponderExcluir
  28. ISRAEL, muito agradecido...
    A solução do teu blog funciona tbm para quem tem o "K-lite Codec Pack" como citou a carolina do post acima...

    Velho, muito obrigado pela dica resolvi o problema em menos de 1 minuto, heheh, tu eh mtu foda, velho... ja tava disposto a desinstalar o meu pacote de codecs e tentar baixar outros pacotes... tsc tsc

    ResponderExcluir
  29. Obrigadooo!! estava com esse problema a um tempo já e nao conseguia solucionar, sua explicação foi simples e perfeita! abraços

    ResponderExcluir
  30. putssss caraaa valeu d maisssss
    blog salvo favoritos...

    ResponderExcluir
  31. Não deu certo... será que tenho que desisntalar o real player e o real alternative???

    ResponderExcluir
  32. valeu, irmão! ja iria optar pelo real alternative.

    ResponderExcluir
  33. pow valew ae realmente funcionou,!! mas agora o audio ta saindo como se fosse um cd meio riscado com um pouco de eco... tem como configurar isso pro som sair direito??

    valew

    ResponderExcluir
  34. Cara, você é demais!
    Muito obrigada!!!!!!

    ResponderExcluir
  35. Raphael Nazareth8 de maio de 2011 23:08

    Muuuuuuuito obrigadoooooo fera...

    Simples e rápido...

    Parabéns pelo post, pessoas assim fazem falta na internet!!!

    ResponderExcluir
  36. @Keila Brenda No caso, não era nem para ter instalado.

    ResponderExcluir
  37. Meu Media Player Classic está rodando sem o audio. Seguindo as dicas fui em ffdshow audio e não tem o formato cook. Alguma dica??

    ResponderExcluir
  38. brother nao pude deixar de comentar...depois de horas procurando na net uma solução e nd...obrigado por compartilhar essa dica com todos noscos....

    ResponderExcluir
  39. Cara Valeu..........

    ResponderExcluir
  40. vlw você ajudooou e muito
    brigadaa;

    ResponderExcluir
  41. muito obrigada!! vc ajudou com meu problema!! valeu mesmo!!

    ResponderExcluir
  42. Muito obrigado, consegui resolver com essas dicas

    ResponderExcluir
  43. NOSSA... muitooo, muuiiiito obrigada!!! Estava procurando uma soluçao pra isso há muitooo tempo e nao achava! *-* Agora consegui! \o

    ResponderExcluir
  44. Valeu André! Já não sabia mais o que fazer para restaurar esse audio.
    Muitíssimo obrigado.
    Sergio

    ResponderExcluir
  45. Nossa, valeu MESMO
    muito obrigada :D

    ResponderExcluir
  46. ótimo post! obrigado por compartilhar essa informação!

    ResponderExcluir
  47. nossa VALEU!!! já tinha tentado de tudo! obrigada mesmo,muito simples!!

    ResponderExcluir
  48. Rapaz, o som funcionou so que agora ele fica cortando e fica como se tivesse repetindo o audio 2 vezes. O que faço agora.

    ResponderExcluir
  49. vlw msmo!!!
    foi mt irado
    ta funfando normamente

    ResponderExcluir
  50. Não adiantou no meu!!! :0(...o que eu faço agora?

    ResponderExcluir
  51. que perfeito .... cara eu nem te conheço e Te Amooo...serio mto obrigada salvou meus videos......♥♥♥

    ResponderExcluir
  52. prático e rápido... eu não podia querer uma solução melhor... muito obrigado

    ResponderExcluir
  53. Nossa!Obrigado mesmo!Já tava ficando louco!

    ResponderExcluir
  54. Vc é o cara!
    Salvou um dia de folga sem nada pra fazer aqui no Japão!
    Muito obrigado mesmo!

    ResponderExcluir
  55. valeu D+ deu super certo

    ResponderExcluir
  56. Nossa não consigo encontrar isso no meu pc..Formatei o computador e depois disso não tenho audio por formato...por favor me ajude

    ResponderExcluir
  57. Eu Fiz isso mas os audio ficou ruim, parece tremido e nao é o video, pois acontece com todos rmvb's

    ResponderExcluir
  58. Valeu tava tendo o mesmo problema

    ResponderExcluir
  59. cara funciona , mas to com problma de eco, alguma solução?

    ResponderExcluir
  60. muito bom parceiro facil e certo, detesto ficar intalando outros programas para solucionar esses tipos de problemas, valeu

    ResponderExcluir
  61. Tambem com ECOS alguem sabe a soluçao?

    ResponderExcluir
  62. Muito Foda!!! Exemplo Que As coisas Se Resolvem Muito Melhor Com Jeito e Inteligência.

    ResponderExcluir
  63. \o/ ...uuuuoooowwwww
    funciona msm
    valew cara

    ResponderExcluir
  64. Oi, eu assisto series no meu pc em rmvb, e de repente começo a dar uns ecos horrriveis e nao consigo ouvir nada...pode me ajudar?

    ResponderExcluir
  65. Tenta fazer o que foi dito acima. Se não conseguir avisa.

    ResponderExcluir
  66. fiz o que foi dito, para um filme deu certo mas pro outro ainda ficou com os tais ecos...
    e agora? alguém tem alguma dica?
    obrigado e até mais

    ResponderExcluir
  67. Cara resolveu certinho, meu pc tava saindo um audio muito estranho fiz oq vc mandou e ficou sussa agora muito obrigado mesmo.

    ResponderExcluir
  68. não funciono nd nina me ajuda awer ?

    ResponderExcluir
  69. FUNCIONOU CERTINHO
    VLW

    ResponderExcluir
  70. André muito obrigada pela ajuda, eu pensei que tivesse que baixar de novo o seriado que eu queria assistir. Eu já tava triste até que achei sua dica e funcionou. Valeu mesmo!

    ResponderExcluir
  71. Parabéns cara, funcionou perfeitamente aqui, rápido e simples!

    ResponderExcluir
  72. caralho véi... tu é o cara funfô perfeito

    ResponderExcluir
  73. pra mim não funcionou... continua sem som... o que será que fiz de errado??? abri ffdshow audio decoder, e troquei o cook pra libavcoded... continuo sem som... alguem me ajuda??? mas tem que ser bem explicadinho pq sou devagar em programas de conputador... Obrigada!

    ResponderExcluir
  74. Perfeito, funcionou mesmo ... OBRIGADO!

    ResponderExcluir
  75. Cara! Salvou minha vida!!! (nossa)
    Também detesto instalar uma coisa por cima da outra pra fazer dar certo! Eu tinha habilitado o Real Audio, mas sem sucesso. Agora deu certinho!

    Valeu mesmo!!
    Bjus;

    ResponderExcluir
  76. Muito obrigado... FUNCIONOU!

    ResponderExcluir
  77. Na moral, ficou tudo perfeito. Obrigado brother e continue nos ajudando, abraços!!!!

    ResponderExcluir
  78. nao encontro o cook...o que faço

    ResponderExcluir
  79. MUITO bom mesmo!!!!!

    ResponderExcluir
  80. Digo o mesmo, sempre tinha problemas com meus filmes RMVB, alguns abriam e outros não. E como não gosto de assistir no pc baixava de novo em outro formato. Agora está tudo perfeito!! Obrigada!!

    ResponderExcluir
  81. Eu não consigo achar o ffdshow audio, porque quando abro meu video só aparece o ffdshow video. É como se não tivesse o ffdshow audio. O que eu faço?

    ResponderExcluir

Um dos melhores sites de estratégia para jogadores de poker. Além de vários artigos e vídeos   você ainda recebe até $150 para começar a jogar. Quer saber como? Clique no banner.